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Introduction

This document describes tasks that must be completed or coordinated by the administrator of the ComColorExpress
FS2100C.
The procedures in this document require the following conditions:

• The FS2100C Server is installed at the site and confirmed as operational by the service technician.

• The FS2100C Server is connected to the network, a power source, and the printer.

• The printer is powered and operational.

Note: For information about how to configure the printer, see the documentation accompanying the printer.

Terminology, conventions, and documentation resources

This document uses the following terminology and conventions to refer to the ComColorExpress FS2100C, printer,
and supported operating systems.

Term or convention Refers to

Aero FS2100C Server (in illustrations and examples)

Command WorkStation Fiery Command WorkStation

Printer ComColor GL

FS2100C Server ComColorExpress FS2100C

macOS All supported Mac operating systems. For a complete list, see System Requirements in
Configuration and Setup.

Windows All supported Windows operating systems. For a complete list, see System Requirements in
Configuration and Setup.

DANGER
A danger concerning operations that may lead to death or injury to persons if not performed
correctly. To use the equipment safely, always pay attention to these warnings.

WARNING
A warning concerning operations that may lead to injury to persons if not performed correctly. To
use the equipment safely, always pay attention to these cautions.

CAUTION
Operational requirements and restrictions. Be sure to read these items carefully to operate the
equipment correctly, and to avoid damage to the equipment or property.
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The following documentation resources are available for the ComColorExpress FS2100C.

Resource Description

User documentation Documents in this set: Color Printing, Configuration and Setup, Fiery Graphic Arts Pro Package,
Printing, Utilities

Online help • Help can be accessed directly from each Fiery application or by going to help.efi.com.

• Each help system is available as a printable PDF, accessed from the PDF icon in the upper right
corner of the Help window.

Additional reference
material • Fiery Color Reference - help.efi.com/ref/colorref/en-us/

• Variable Data Printing - help.efi.com/ref/vdp/en-us/

• Workflow Examples - help.efi.com/ref/workflows/en-us/

• Configure Help - help.efi.com/configure/3.2.85/en-us/

• Fiery Ticker Help - help.efi.com/fieryticker/2.0/en-us/

General precautions for working with the FS2100C Server

FS2100C Server hardware

Always observe the following precautions to assist with personnel safety and prevent data loss or equipment damage.

DANGER Do not store or use flammable sprays or solvents near the FS2100C Server or the printer. Components
within these machines can operate at a high enough temperature to provide an ignition source. Storing
or using flammable items near these machines could cause the items to catch fire or explode.

DANGER Never set any liquid on or near the FS2100C Server or the printer. Spilling liquids into either machine
could result in electric shock and damage the machine. If liquid is spilled on or underneath either
machine, or any object falls into either machine, disconnect the corresponding power cable
immediately, if safe to do so.

DANGER Do not remove the covers or otherwise open the FS2100C Server hardware. Cables and parts inside the
chassis are intended to be serviced by technical support only.

DANGER Ensure that the power cabling remains as configured by the service technician. The designated power
cable and a grounded, correctly rated outlet must be used. If required, the cable should be protected by
a surge suppressor, line conditioner, or uninterruptible power supply (UPS).

DANGER Do not allow the power cords or cables to be compressed or bent at a sharp angle. Arrange them so that
no one might accidentally step on or trip over them.

WARNING Do not block the vents on the FS2100C Server or otherwise restrict airflow. Leave clearance around all
vents and ensure that nothing falls into the vents.
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WARNING Do not make mechanical modifications to the system. The safety and regulatory compliance of
modified equipment cannot be guaranteed.

FS2100C Server software

CAUTION Do not modify the operating system settings or install third-party applications on the FS2100C Server,
unless these actions are specifically recommended by Technical Support. You may, however, install
anti-virus software.

CAUTION Do not disable the Windows Firewall on the FS2100C Server. If you do, unexpected results may occur.
Windows Firewall is enabled by default.

FS2100C Server Fiery QuickTouch display panel

Observe the following precautions to avoid damage to the FS2100C Server Fiery QuickTouch:

WARNING Handle the FS2100C Server display with care. If the display breaks and the liquid crystal leaks out, avoid
contact. If you come in contact with the liquid crystal, immediately wash it off your skin with soap and
water.

CAUTION Do not press the surface of the FS2100C Server display too hard, excessively pressing the display causes
it to change color.

CAUTION To clean the surface of the display, use a soft cloth moistened with Lens and Mirror Cleaner. Using any
other solvents, including water, may damage the polarizer on the display.
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Requirements

The operating system on the FS2100C Server is Windows 10.

Ethernet connection requirements

The FS2100C Server network port supports the standard Ethernet network speeds and cable categories listed in the
following table.

Network speed Cable category

10BaseT Category 3 or later

100BaseTX Category 5 or later (4‑pair/8‑wire, short‑length)

1000BaseT Category 5e or later (4‑pair/8‑wire, short‑length)

The network port supports the following Ethernet cable specifications:

• Straight-through cable (patch cable)

Network requirements

When the FS2100C Server is connected to a network, it behaves as a networked printer. Connecting to a live
network allows the FS2100C Server to query the network for zones, servers, and server-based queues.
The FS2100C Server supports TCP/IP and UDP/IP (IPv4 or IPv6), along with multiple other protocols.
Internet access is required in order for the FS2100C Server to access features such as online help and automatic
software updates.

Supported network protocols

The FS2100C Server is compatible with multiple network protocols. Client computers that do not have any of the
compatible protocols can send print jobs through a print server that has a supported protocol.
The FS2100C Server can process concurrent protocols over the same connection. It automatically switches to the
correct protocol and handles connections simultaneously.
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The FS2100C Server supports TCP/IP and UDP/IP (IPv4 or IPv6), including:

• Bonjour

Note: Bonjour allows the FS2100C Server to act as a Bonjour printer when communicating with Mac computers.

• DHCP

• FTP

• HTTP

• IMAP

• LDAP

• NetBios over TCP/IP (NBT)

• SSL/TLS (SSL3.0 or less and TLS 1.1 or less are not supported)

AppleTalk (supported for font downloads only)

Enabling this setting allows Mac client computers to use AppleTalk to download fonts to the FS2100C Server.

Internet Protocol (IP) requirements

The FS2100C Server requires the following:

• Unique IP address (IPv4 or IPv6)

• Subnet mask

• Gateway address

You can enter these items manually or use DHCP protocol to assign them dynamically. Make sure the FS2100C
Server name and address are listed in the domain name server (DNS) or host name database used by your system.

Note: Do not use the following network addresses in the local network: 192.168.255.xxx, 172.16.255.xxx, and
10.255.255.xxx These address are used for communication between the FS2100C Server and the printer.

Client computer requirements

The FS2100C Server utilities software, printer drivers, and online help are supported for Windows and Mac client
computers.

Note: Utility software and Printer Drivers support up to 4K (4096 × 2160) resolution monitors.

Installing and configuring printer drivers

Before you can print from a client computer to the FS2100C Server, you must first install a printer driver on each
client computer and then configure them to include FS2100C Server and printer installed options.
After you install and configure printer drivers, you can print from any application on a client computer to the
FS2100C Server.
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For more information about installing printer drivers, including installing printer drivers on other operating systems,
see Printing, which is part of the user documentation set.

Requirements for Windows client computers

The FS2100C Server utilities and printer drivers support the standard Windows operating systems and system
specifications.

Supported operating systems for Windows computers

The latest Windows service pack for your operating system is required.

Windows operating system Utilities Fiery Driver

Windows 7 (32-bit): Home Premium,
Professional, Ultimate

No Yes

Windows 7 (64-bit): Home Premium,
Professional, Ultimate

No Yes

Windows 8.1 (32-bit): Windows 8.1,
Windows 8.1 Pro, Windows 8.1
Enterprise

No Yes

Windows 8.1 (64-bit): Windows 8.1,
Windows 8.1 Pro, Windows 8.1
Enterprise

No Yes

Windows 10 (64-bit): Windows 10
Home, Windows 10 Pro, Windows 10
Enterprise, Windows 10 Education,
Windows 10 Mobile, Windows 10
Mobile Enterprise, Windows 10 IoT
Core

Yes Yes

Windows Server 2012 (64-bit):
Foundation, Essentials, Standard,
Datacenter

No Yes

Windows Server 2012 R2 (64-bit):
Foundation, Essentials, Standard,
Datacenter

No Yes

Windows Server 2016 (64-bit):
Standard, Datacenter

Yes Yes

Windows Server 2019 (64 bit):
Foundation, Standard, Enterprise,
Datacenter, Web Server, Itanium-based

Yes Yes
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System requirements for Windows client computers

The following table lists the system specifications required to install and use FS2100C Server utility applications
(except for Command WorkStation) and printer drivers on Windows client computers.

System requirement Description

Processor Pentium 4, 1.0 GHz or faster

Memory 500MB (2GB recommended)

Hard disk space 1GB (2GB recommended)

Requirements for Mac client computers

The FS2100C Server utilities and printer drivers support the standard Mac operating systems and system
specifications.

Supported operating systems for Mac computers

Support for macOS versions requires Intel-based or M1 processor based Mac computers.

macOS Utilities Fiery Driver

macOS Big Sur 11 - M1 Processors Yes Yes

macOS Big Sur 11 - Intel Processors Yes Yes

macOS Catalina 10.15 Yes Yes

macOS Mojave 10.14 Yes Yes

System requirements for Mac client computers

The following table lists the system specifications required to install and use FS2100C Server utility applications
(except for Command WorkStation) and printer drivers on Mac client computers.

System requirement Description

Processor Intel or M1 processor that supports the version of Mac
installed. For more information, go to apple.com.

Memory 500MB (1GB recommended)

Hard disk space 500MB (1GB recommended)
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System requirements for Command WorkStation and WebTools

The following specifications are required to install and use Command WorkStation or WebTools on a client
computer.

Note: The FS2100C Server supports Command WorkStation and WebTools by default (no configuration is
required).

Requirement Descriptions

Internet browser versions supported for using WebTools and
for viewing Configure within Command WorkStation • Windows: Internet Explorer 11 or later, Firefox 48 or

later, Chrome 52 or later

In addition, Microsoft Edge is supported for client
computers that are running Windows 10 (not supported
for other versions of Windows)

• macOS: Safari 8 or later, Firefox 48 or later, Chrome 52
or later

Note: Microsoft releases frequent updates to Internet
Explorer. Because support cannot be guaranteed for all
versions, use the specified version for best results. On
macOS, some versions of Firefox may not allow you to enter
passwords into Configure. If this occurs, use Safari instead.

Memory (required for Command WorkStation only) 4GB or more

Hard disk space (required for Command WorkStation only) 16GB for Windows

7GB for macOS

Display 1280 x 1024 screen resolution for Command WorkStation

1024 x 768 screen resolution for WebTools

Graphics card 16-bit color

Network protocol TCP/IP

Other requirements The IP address or DNS name of the FS2100C Server must be
provided to each user who requires access through
WebTools. Also, you must enable web services.

Fiery JobMaster, Fiery Impose, and Fiery Compose requirements

To use Fiery JobMaster, Fiery Impose, or Fiery Compose, each client computer requires the following:

• Command WorkStation

• An activated license for the relevant utilities

Configuration and Setup
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Note: Fiery JobMaster, Fiery Impose, and Fiery Compose works in conjunction with Adobe Acrobat and the Enfocus
PitStop plug-in to edit files.

Mobile device requirements

You can print directly from a wireless mobile device to the FS2100C Server, using the FS2100C Server Direct Mobile
Printing feature. The printer default paper size is used for all Direct Mobile Printing jobs.
Mobile devices must be on the same wireless subnet as the FS2100C Server.
You can print from a mobile device using secure printing.
The FS2100C Server supports Direct Mobile Printing from the following mobile devices that have iOS 4.2 (with
printing functionality) or later:

• iPad

• iPhone

• iPod touch
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Integrating the FS2100C Server into your
network

Your service technician ensures that the FS2100C Server is correctly installed at your site, the power supply and
cooling are adequate, and the required cables are connected.

Note: Never turn off the FS2100C Server power switch while the FS2100C Server is running.

FS2100C Server hardware

This section provides illustrations for the FS2100C Server.

Figure 1: FS2100C Server front panel

1

2

3 4

1 Fiery QuickTouch LCD

2 USB 3.0 ports (x3)

3 Reset button (accessible only for a service technician)

4 Power button
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Figure 2: FS2100C Server connector panel

8

9

1 DC 12V Port 7 Cover

2 Display Port 8 Power connector

3 Display Port 9 Power switch

4 Ethernet Port I: Power on

5 USB 3.0 ports (x2) O: Power off

6 Crossover Ethernet Port

Fiery QuickTouch

You can use Fiery QuickTouch to monitor the FS2100C Server activities and perform initial setup, in addition to
other functions.
The Home screen of Fiery QuickTouch provides access to the following:

• Left side of screen: The number of jobs queued. To view the list of queued jobs, press this icon.

• Middle of screen: File name and progress of the active print job plus printer status, including alerts related to the
printer.

• Right side of screen: The number of jobs in the printed queue. To view the list of printed jobs, press this icon.

• Upper-left corner: Name of the FS2100C Server.

• Upper-right corner: The time of day, plus access to the quick options. Press the three-dot icon to access the
quick options, such as restarting, rebooting, shutting down the system, and adjusting the brightness. To return to
the Home screen, press a blank area on the screen.

• Lower-left corner: Press the nine-dot icon to access the additional functions, such as Fiery System Restore, view
or modify the server settings, view information about the FS2100C Server, and print the configuration page.
Press the icon next to the nine-dot icon to access the consumables levels and settings, such as tray levels and
settings.
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If there is no interaction for a few minutes, the Fiery QuickTouch automatically dims to save energy.

Note: If the Fiery QuickTouch does not respond, reboot the FS2100C Server. Refer to Restart, Reboot, or Shut Down
the FS2100C Server on page 22 to reboot the FS2100C Server. If rebooting does not resolve the issue, reset Fiery
QuickTouch.

About Fiery Ticker

Fiery Ticker is a status interface available on the FS2100C Server.
Fiery Ticker starts automatically when you log in and appears as a status bar. You can switch between the status bar
and a full-screen view. When a job is processing or printing, the message area displays the name and status of the job.
When an error interferes with printing, Fiery Ticker turns red and flashes, displaying a message that describes the
error.
You can perform the following tasks using the Fiery Ticker:

• Monitor the activities of the FS2100C Server and printer using the Fiery Notes

• Manage the FS2100C Server by using Command WorkStation or WebTools

• Shut down, restart, or reboot the FS2100C Server

• Add notes to the display using Fiery Notes.

For details, see the Fiery Ticker Help. In Fiery Ticker, click the >> icon at the upper left corner and select Help.

Steps to integrate the FS2100C Server into your network

This procedure provides an overview of the steps required to integrate the FS2100C Server into your network and
print environment.

DANGER Ensure all cables remain routed to prevent trip hazards and to prevent accidental disconnection or
damage. Ensure that the cables are not compressed, pinched, or bent at a sharp angle. Damaged cables
can result in electric shock to personnel, in addition to faulty operation of the equipment.

DANGER For the power connection to the FS2100C Server, only use the power cable provided with the FS2100C
Server. Do not use a power cable intended for any other electronic device. It may cause fire or electrical
shock.

WARNING Use caution and correct ergonomic procedures if it is necessary to lift or move the FS2100C Server or
connected equipment.

CAUTION If you are concerned about the possibility of information being extracted from the FS2100C Server
Ethernet port without authorization, consider securing the Ethernet port.

CAUTION For the connection between the FS2100C Server and the printer, only use the shielded Ethernet cable
provided with the FS2100C Server. Do not use an unshielded cable.

CAUTION Do not change the operating system software settings for the FS2100C Server. Depending on the
changes made, the FS2100C Server may become unstable or unusable.
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CAUTION Do not install third-party applications onto the FS2100C Server. Third-party applications are not
supported and may cause errors.

Note: As an option, you can configure a Windows computer to act as a print server between the FS2100C Server and
the client Windows computers. The client computers then print to the FS2100C Server by printing to the print
server, and you can monitor and control printing at the network server.
To configure a Windows print server, install the FS2100C Server printer driver on the Windows server, then share
the queues with network users. Make sure that the printer driver is updated as required. For information about
configuring a Windows print server, see the Windows documentation.

1 Review the FS2100C Server requirements information to ensure the client computer requirements and other
requirements are met.

2 Make sure all the FS2100C Server cables are firmly seated.

3 Plan the levels of user access and set up the required accounts in the Configure tool.

4 Review the server and network settings in the Configure tool and customize as required for compatibility with
your network and printing environment.

Note: If the local workflow or network environment changes after the FS2100C Server set up is complete, we
recommend reviewing the FS2100C Server configuration settings again in the Configure tool.

5 Review the FS2100C Server job processing and printing settings and customize as required.

6 Plan the management of software updates and system backups.

7 Prepare the client computers by installing the FS2100C Server printer driver and the FS2100C Server utilities
(including Command WorkStation).
For information about installing the user software, see Utilities and for information about installing printer
driver, see Printing.

8 Print a variety of test pages to confirm that printing is working as expected.

Powering the FS2100C Server on or off

Generally, you can leave the FS2100C Server and the printer operating continuously. However, configuration
changes may require a reboot of the FS2100C Server.
You can restart the FS2100C Server system software without rebooting the FS2100C Server. During a restart,
network access to the FS2100C Server is temporarily interrupted and all processing jobs are terminated.

Note: If a bootable USB flash drive is inserted in the FS2100C Server, remove it before rebooting. Non-bootable flash
drives do not interfere with the boot process.

Note: If the printer is shut down, the FS2100C Server automatically shuts down also.
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CAUTION

Before you restart, reboot, or shut down the FS2100C Server, we recommend that you confirm the
reason with your local network administrator or with technical support.
If the FS2100C Server must be powered off for any reason, always shut it down correctly by following
the shut down instructions provided in this document.
Protect the FS2100C Server from power interruptions. Ensure that the power cable remains as
configured by the service technician and that the cable is protected as required by a surge suppressor,
line conditioner, or uninterruptible power supply (UPS).

Power on the FS2100C Server

1 Make sure that the FS2100C Server power cable is connected to power as it was configured by the service
technician.

Note: Do not press any buttons on the FS2100C Server Fiery QuickTouch when the system is in starting phase.

2 Make sure the FS2100C Server power switch is in the ON (|) position.

3 Press the FS2100C Server power button once.
The power supply automatically senses the correct voltage. Allow startup to proceed without interruption.

4 Wait for the FS2100C Server to start and reach Idle.

Restart, Reboot, or Shut Down the FS2100C Server

You can restart the FS2100C Server software, reboot the FS2100C Server, or shut down the FS2100C Server through
the following methods:

• Command Workstation: Restart or reboot

• FS2100C Server monitor: Restart, reboot, or shut down

• Printer control panel: Restart, reboot, or shut down

• Fiery QuickTouch: Restart, reboot, or shut down

CAUTION Avoid using the power button to shut down the FS2100C Server, as doing so may cause the system to
operate unpredictably. Use the power button only if the printer is off or the system is unresponsive. In
this case, briefly press and release the power button.

Restart or reboot from Command WorkStation

1 Make sure that the FS2100C Server is not receiving, processing, or printing any files.
If the system has just finished processing, wait at least five seconds after the system reaches Idle before you
proceed.
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2 In Command WorkStation, click the Server menu.

3 Select one of the following:

• Restart Fiery

Restarts the FS2100C Server system software without rebooting the operating system on the FS2100C Server.

• Reboot Server

Reboots the FS2100C Server.

Shut down, restart, or reboot the FS2100C Server from the monitor

1 Make sure that the FS2100C Server is not receiving, processing, or printing any files. If the system has just
finished processing, wait at least five seconds after the system reaches Idle before you proceed.

2 Close all applications that are running on the FS2100C Server.
Fiery Ticker can be left open if you want to use it to restart the FS2100C Server software.

3 You can now do any of the following:

• To restart the FS2100C Server software without rebooting the Windows operating system, move the cursor
over the >> icon on the Fiery Ticker, and select Server Actions > Restart Fiery.

• To reboot the FS2100C Server, move the cursor over the >> icon on the Fiery Ticker, and select Server
Actions > Reboot Fiery.

• To reboot the FS2100C Server, click the Windows Start button, and select Power > Restart.

• To shut down the FS2100C Server, click the Windows Start button, and select Power > Shut down.

Shut down, restart, or reboot from the printer control panel

1 Make sure the FS2100C Server is not receiving, processing, or printing any files. If the system has just finished
processing, wait at least five seconds after the system reaches Idle before you proceed.

2 On the printer control panel, press the Home button and select Fiery.

3 Press the icon on the lower left corner of the printer control panel, and select Tools > Restart Server.

4 If prompted, log on as Administrator.
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5 Select one of the following:

• Reboot System

Completely restarts the FS2100C Server, both the FS2100C Server system software and the operating system
software on the FS2100C Server.

• Restart Server

Restarts the FS2100C Server system software without rebooting the operating system software on the FS2100C
Server.

• Shut Down System

Completely shuts down the FS2100C Server.

Restart, reboot or shut down from Fiery QuickTouch

Notify the network administrator before you remove the FS2100C Server from the network.

1 Make sure that the FS2100C Server is not receiving, processing, or printing any jobs.
If Printing appears on the Fiery QuickTouch, the FS2100C Server is processing. You must wait until the system
finishes and reaches Idle before restarting or shutting down.
If the system has just finished processing, wait at least five seconds after the system reaches Idle before beginning
the shutdown procedure.

2 On the Fiery QuickTouch Home screen, press the Quick options menu button.

3 Make a selection.

• To restart or reboot the FS2100C Server, press Restart server or Reboot system, respectively.

• To shut down the FS2100C Server immediately, press Shutdown system.

Allow the system to shut down and power off or restart.
If you selected Restart server, you may need to wait one minute or more for the server software to restart.

4 Before accessing internal components following a shutdown, make sure that all cables are disconnected from the
back of the FS2100C Server.
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Accessing the FS2100C Server

You can access the FS2100C Server as follows:

• FS2100C Server monitor: Provides access to full FS2100C Server functionality.

• Remote Desktop: Provides access to full FS2100C Server functionality.

• Printer control panel: Provides access to selected FS2100C Server features.
For information about accessing the FS2100C Server from printer control panel, see Access FS2100C Server
Setup options from the printer control panel on page 33

• Fiery QuickTouch: Provides access to selected FS2100C Server features.

You can also use FS2100C Server utilities such as WebTools or Command WorkStation to view FS2100C Server
status and manage print jobs from the FS2100C Server or from a client computer. For more information, see
Utilities.
In addition, you can view FS2100C Server status through the Fiery Ticker status bar. Fiery Ticker is available as
follows:

• Through the FS2100C Server monitor

• Through a Remote Desktop Connection to the FS2100C Server

Fiery Ticker starts automatically when you log into the FS2100C Server. For more information, see Fiery Ticker Help.

WARNING Do not modify the Windows OS settings or install third-party applications on the FS2100C Server.

Remote Desktop

Remote Desktop is a Windows application that allows you to access and control the FS2100C Server remotely from a
client computer.

Connect to the FS2100C Server using Remote Desktop

You can access the FS2100C Server from a client Windows computer.
The FS2100C Server is configured by default with the following settings to allow Remote Desktop access:

• Security > TCP/IP Port Filtering > 3389 (Remote Desktop)

• Fiery Server > Remote Desktop
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The following steps are an example of how to access the FS2100C Server through Remote Desktop on a Windows 10
computer. For information about how to use Remote Desktop on other operating systems, refer to the help for that
operating system.

1 On the remote computer, click Start > All apps > Windows Accessories > Remote Desktop Connection.

2 Type the IP address or DNS name of the FS2100C Server, and then click Connect.

3 If prompted, type the Administrator password.

Access Configure from Command WorkStation

1 From Command WorkStation, connect to the desired FS2100C Server and log in as Administrator.

2 Do one of the following to start Configure:

• In Device Center, select General Info, then click Configure in the lower right corner.

• In the Server menu, click Configure.

3 From Configure, change current FS2100C Server setup options.

WebTools

WebTools consists of several utilities that allow you to manage your FS2100C Server from the Internet or your
company intranet.
From WebTools, you can access:

• Home provides current information about the jobs processing and printing on the FS2100C Server. Home also
allows you to download software, manage installed Fiery options, check for product updates, and view the license
agreement.

• Docs allows remote users to access jobs on the FS2100C Server over the Internet or intranet.

• Configure allows the FS2100C Server administrator to view and modify Setup options remotely from a Windows
or Mac computer.

• Backup and Restore allows you to back up the FS2100C Server manually, schedule automatic backups, and
restore the FS2100C Server from a backup file.

Access Configure from WebTools

Use Configure to set up the FS2100C Server. Setup is required the first time the FS2100C Server is turned on or after
system software is installed. You also use Configure to specify information about the network environment and
printing preferences for jobs that users send to the FS2100C Server.
1 Open an Internet browser and type the IP address of the FS2100C Server.

If you have disabled Web services from the printer control panel, you must type https://IP address.
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2 In WebTools, click the Configure tab.

Note: As a security measure, WebTools is designed to work only over Hyper Text Transfer Protocol Secure
(HTTPS). By default, WebTools uses a self-signed certificate created by the FS2100C Server. This causes the web
browser to display a certificate error while you access WebTools. It is safe to ignore this message and proceed to
access WebTools.

3 Log on with Administrator privileges.

Untrusted connection messages in WebTools

When you access one of the WebTools (for example, Configure), your browser may display a message that the
connection is not trusted. You can safely dismiss this message and continue, but if you want to prevent the message
from occurring each time you access WebTools, do the following:

• Create a self-signed certificate on the FS2100C Server with Configure (Security > Server Certificate).

• Import the self-signed certificate to your web browser.

For more information, see Configure Help and the documentation for your web browser.

Obtain the default password

To log on to the Fiery Windows OS or the FS2100C Server as an administrator or operator, you must obtain the
Fiery password.

1 Make sure that the FS2100C Server is connected to the printer.

2 Print the FS2100C Server Configuration page from the printer control panel.
You can also print the Configuration page from Fiery QuickTouch.

3 On the Configuration page, look for the ID in the BIOS Setup section. The alphanumeric characters in the ID
field are the default password for the following:

• The administrator password for the Fiery Windows OS

• The administrator and operator password for the FS2100C Server

4 After you log on to the FS2100C Server, change the passwords to prevent unauthorized usage.
You can use Configure in WebTools or the Fiery Setup Wizard to change the Fiery password.
If you reinstall the Fiery system software or restore factory default settings, the administrator password will be
replaced by “Fiery.1”. Use “Fiery.1” to log on to the FS2100C Server and then change the passwords.
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Accessing the configuration settings

When to review the configuration settings

We recommend reviewing the FS2100C Server settings in the following situations:

• After initial setup

• If the FS2100C Server system software is installed or re-installed

• If the network or print environment changes

Viewing and modifying the configuration settings

You can view and modify the FS2100C Server configuration settings through the following methods:

• The FS2100C Server Setup feature on the printer control panel:
The Setup feature provides access to a partial set of the configuration settings.

• The Configure tool in Command WorkStation:
There are two methods of access:

• In Device Center, select General Info, then click Configure in the lower right corner.

• From the menu bar, select Server > Configure.

• The Configure tool in WebTools:
To access, click the Configure tab.

In the Configure tool (referred to as Configure), you can find settings quickly by typing keywords into the Search bar
at the top.
You can also view the configuration settings as follows:

• By saving the configuration settings as a file (see Saving the configuration settings as a file on page 29).

• By printing the configuration settings (see Print the Configuration page on page 30).

For a description of all the configuration settings, see Configure Help.

Configuration and Setup

Accessing the configuration settings

28



Access Configure from Command WorkStation

1 Log into Command WorkStation as Administrator.

2 Access Configure through either of the following methods:

• Select Server > Configure.

• In Device Center, select General Info, click Configure in the lower right corner.

3 If the Fiery Setup dialog box displays, click Configure.

4 Log on with Administrator privileges.

Access Configure from WebTools

1 Open an Internet browser and type the IP address of the FS2100C Server.

2 In WebTools, click the Configure tab.

Note: As a security measure, WebTools is designed to work only over Hyper Text Transfer Protocol Secure
(HTTPS). By default, WebTools uses a self-signed certificate created by the FS2100C Server. This causes the web
browser to display a certificate error while you access WebTools. It is safe to ignore this message and proceed to
access WebTools.

3 Log on with Administrator privileges.

Saving the configuration settings as a file

We recommend periodically saving the configuration settings as a file for reference, in case you decide to revert
changes.
1 Open Command WorkStation.

2 Log on with Administrator privileges.

3 Select Device Center > Server Configuration > Save As.

4 Specify the file type.

5 Browse to the location.

6 Click Save.
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Print the Configuration page

The Configuration page lists the settings currently used by the FS2100C Server.
After you set up the FS2100C Server, print the Configuration page to confirm your settings. Post the current
Configuration page near the FS2100C Server for quick reference. Users need the information on this page, such as
the current printer default settings.
You can print the Configuration page in the following ways:

• In Command WorkStation, click Server > Print > Server Configuration.

• In Command WorkStation, click Server > Device Center > Server Configuration > Print.
In the Print dialog box, click Define if you want to change the job properties and then click Print.

• In the Fiery QuickTouch Home screen, select Quick Launch > Print > Configuration.

• On the printer control panel, press the Home button. Press the Fiery logo and then press Info > Print Pages >
Configuration.
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Accessing FS2100C Server options through the
printer control panel

You can access some of the FS2100C Server options through the printer control panel, including many of the
configuration options.

Access FS2100C Server tabs from the printer control panel

The FS2100C Server tabs provide access to the job lists, server settings, and tools.

1 Make sure that the FS2100C Server is not printing or processing files.

2 On the printer control panel, press the Home button.

3 Press Fiery logo.
The FS2100C Server tabs appear.

4 To access the configuration options, press Tools > Setup.

5 If prompted, log on with Administrator privileges. Enter the password, scroll down and click Login. The default
Administrator password is Fiery.1 (case-sensitive).

Note: The administrator login automatically times out after the time interval specified in setup. The default time
is 5 minutes. If the timeout message displays, scroll down and press OK.

6 After viewing or changing any settings on the tabs you can return to the main screen by pressing Cancel or Save
Changes.

7 To implement any configuration changes, reboot the FS2100C Server.

Waiting Jobs, Held Jobs, and Printed Jobs tabs

From this tab you can view jobs that are waiting to print, on hold, or printed. To delete or print a job, you must log
on as Administrator or Operator.

Secure Jobs tab

You can use this tab to view jobs that were sent to Secure Print. To print a Secure Print job, enter the code that was
used to send the job, then press Show Files, select the file from the list and print. For more information about Secure
Print, see Printing.
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USB Media Server tab

You can use this tab to print a file from a USB flash drive to one of the published print connections. The USB Media
Server setting must be enabled in Configure, and the USB flash drive must be inserted into one of the USB ports on
the FS2100C Server For more information about printing from a flash drive, see Printing.

Print Pages tab

You can print the following items from this tab:

PS Test Page Prints a test page to confirm that the FS2100C Server is properly connected
to the printer. Also provides postscript (PS) versions of color and grayscale
samples, which can be used to troubleshoot problems with the printer or the
FS2100C Server. Settings on the PS Test Page may include: Server Name,
color settings, printer model, and date and time the PS Test Page was
printed.

PS Font List Prints a list of all PS fonts currently on the FS2100C Server hard disk drive.

PCL Test Page Prints a test page to confirm that the FS2100C Server is properly connected
to the printer. Also provides printer command language (PCL) versions of
color and grayscale samples, which can be used to troubleshoot problems
with the printer or the FS2100C Server. Settings on the Test Page may
include: Server Name, color settings, printer model, and date and time the
PCL Test Page was printed.

PCL Font List Prints a list of all PCL fonts currently on the FS2100C Server hard disk
drive.

Configuration Prints a summary of the FS2100C Server configuration, including the Setup
selections, calibration, and IP address.

Job Log Prints a list of the last 55 jobs.

Tools tab

From this tab, you can do the following:

Align Tray Use to adjust the placement of text and images on a page so that they are
correctly aligned on the sheet of paper, and to ensure that both sides of a
duplex sheet have the exact same alignment. For more information about
this function, see Command WorkStation Help.

Setup Use to select settings for the FS2100C Server, including network settings
and the timeout period for the login to the printer control panel.
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Restart Server Use to reboot, restart, and shut down the FS2100C Server.

Clear Server Use to delete all jobs on the FS2100C Server. User needs to confirm before
proceeding.

Info tab

You can use this tab to view information about the FS2100C Server.

Server Name The name assigned to the FS2100C Server.

IP Address The FS2100C Server address.

Memory The memory allocated to the FS2100C Server.

Hard Drive The size of the FS2100C Server hard drive and the available free space.

Version The FS2100C Server operating system version.

User The type of user account in the current session.

Access FS2100C Server Setup options from the printer control panel

You can use the Setup feature on the printer control panel to perform initial setup.

1 Make sure that the FS2100C Server is not printing or processing files.

2 On the printer control panel, press the Home button.

3 Press the Fiery logo.
The FS2100C Server tabs appear.

4 Press Tools.

5 To access the configuration options, press Setup.

Server Name

Sets the name of the FS2100C Server on the network (15 characters maximum). Only alphanumeric characters and
the hyphen are allowed.

Note: If you set up more than one FS2100C Server, do not assign them the same name.
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Login Timeout

Specify when the FS2100C Server times out after you log on.
When you finish making changes, save the changes. The FS2100C Server requires a reboot in order for any Setup
changes to take effect.

Ethernet Speed

Choose the appropriate speed of the network.
You can allow the FS2100C Server to detect automatically the speed in any of these cases:

• The network speed is unknown.

• The network environment is mixed.

• The network uses 1 Gbps.

Get IP address automatically

Select to automatically obtain an IP address for the FS2100C Server. Clearing this check box activates the fields for
entering the IP Address, Gateway Address, and Subnet Mask.

IP Address

Enter the FS2100C Server IP address for Ethernet.
This IP address, unlike an IP address set automatically, remains the same if you restart the FS2100C Server. You
must change the default to a valid address for your network.

Gateway Address

Set the gateway address for printing with TCP/IP on your network.

Subnet Mask

Set the subnet mask for printing with TCP/IP on your network.

Note: Before proceeding, confirm the subnet mask setting with your network administrator.

802.1x Setup

The FS2100C Server can seek authentication from an 802.1x authentication server (such as a RADIUS server), often
through an intermediate access point (an authenticator).
The FS2100C Server seeks this authentication at startup, or when the Ethernet cable is disconnected and
reconnected. If the FS2100C Server is successfully authenticated, it is allowed access to the network.
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Enable 802.1x Authentication

Select to allow the FS2100C Server to seek authentication from an 802.1x authentication server.

Select EAP Type

Choose the type of EAP (Extensible Authentication Protocol) available. If you want to choose the type of EAP as
EAP-TLS, access Configure > Network > 802.1x Authentication to choose EAP-TLS.

Note: This option is available when Enable 802.1x Authentication on page 35 is selected.

Validate Server Certificate

Select this option if you set Select EAP Type to PEAP-MSCHAPv2 and want the FS2100C Server to use a trusted root
certificate when communicating with the authentication server. If you want the FS2100C Server to validate the
server certificate, place the certificate in the list of trusted certificates of the FS2100C Server.

Note: This option is only available when Enable 802.1x Authentication on page 35 is selected.

Username

The FS2100C Server uses this information to request authentication from an 802.1x authentication server.

Note: This option is available when Enable 802.1x Authentication on page 35 is selected.
Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63
characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code
characters are guaranteed for authentication.

Password

The FS2100C Server uses this information to request authentication from an 802.1x authentication server.

Note: This option is only available when Enable 802.1x Authentication on page 35 is selected.
Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63
characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code
characters are guaranteed for authentication.

Enable Web Services

Select to enable web services for the FS2100C Server. This feature must be enabled to allow the following:

• Access to the FS2100C Server functions through the printer control panel

• Access to WebTools from client computers

• The option to submit print jobs using IPP network protocols

CAUTION We recommend leaving this option selected. If it is disabled, the above functions are not available.
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Enable Remote Desktop

Enables Remote Desktop, a Microsoft application that allows remote computers to manage and control the
Windows desktop features of the FS2100C Server. For more information, see Remote Desktop on page 25.
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Configuring the FS2100C Server for your
network and print environment

The FS2100C Server provides configuration settings for the printer connection, client computer connections, user
access levels, security features, and print queues.
For a description of the configuration settings not described in this document, see Configure Help.

Networking with client computers

The FS2100C Server can receive print jobs from the following types of client computers:

• Windows client computers

• Mac client computers

• UNIX (and UNIX-like) workstations

Note: If the FS2100C Server is configured to support Direct Mobile Printing, print jobs can also be sent from mobile
devices. The list of supported devices is defined in Mobile device requirements on page 17.

Enabling printing from Windows computers

Windows client computers can connect to the FS2100C Server using TCP/IP or UDP/IP over IPv4 or IPv6.
To configure the FS2100C Server Windows domain name, open Configure and click Fiery Server > Server Name.
Windows printing requires a domain name. Windows printing is also known as Server Message Block (SMB)
printing.
To use Microsoft Active Directory, assign the FS2100C Server to a Windows domain (Microsoft Active Directory is
not compatible with a workgroup).

Enabling printing from Mac computers

Mac client computers can connect to the FS2100C Server using TCP/IP or UDP/IP over IPv4 or IPv6.
In addition, the FS2100C Server can act as a Bonjour printer. The Bonjour protocol setting is enabled by default and
is available in Configure at Network > Bonjour.
As an option, you can use AppleTalk to download Mac fonts to the FS2100C Server. Font downloads are the only
function supported over AppleTalk. This setting is disabled by default and is available in Configure at Network >
AppleTalk.
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Enabling printing from UNIX and UNIX-like workstations

You can print directly to the FS2100C Server from any workstation that meets the standard specifications for UNIX
and UNIX-like workstations.
To create the printer connections, follow the procedures provided in the documentation for your UNIX or UNIX-
like distribution.
The FS2100C Server supports the standard UNIX printing options. For example, from the UNIX shell, you can use
the lpr command to send the job, specifying the FS2100C Server remote printer name as a destination.
As an option, you can set the FS2100C Server printer name listed above as the default printer (requires an
administrator account with root privileges). On BSD workstations, edit the /etc/printcap file to specify the FS2100C
Server as the remote printer (rp). On Solaris workstations, use the lpadmin command to configure the queuename.

Configure user access

You can configure user accounts and user groups in Configure > User Accounts.

Users and groups

Use Configure to create users, assign passwords to users, create groups with specific privileges, and assign users to
the groups.
Several groups are provided by default, and you can create new groups. All users in a group have the same privileges.
In addition to assigning the users to a group, you can add users from your organization’s global address list if you
enable LDAP services on the FS2100C Server. The following topics are an overview designed to help you prepare a
security strategy. You can view detailed information about users and groups in Command WorkStation.
For more information, see Command WorkStation Help.

User authentication

The FS2100C Server uses user authentication to verify that the user who is sending a job belongs to a group that has
printing privileges.
You can control user authentication on the FS2100C Server from Configure in Security > Printing Privileges.
Because jobs that are sent through FTP do not require a printer driver, you can specify that FTP jobs are
authenticated. In Configure, see Job Submission > FTP Printing > Require Password for Printing.

Manage user passwords

Use Configure to manage user passwords.
You can set passwords for users in Configure > User Accounts. You can also change the passwords of the default
users such as Administrator (default user in the Administrators group) and Operator (default user in the Operators
group) in Configure > Security. You cannot set password for the Guest default user in the Guests group.
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CAUTION We strongly recommend that you change passwords periodically to protect the FS2100C Server from
unauthorized changes. Choose a password that is longer than 15 characters and includes some symbols,
rather than only alphanumeric characters.

Manage user privileges

Use Configure to manage user privileges.
You can control the user privileges in Configure > User Accounts and then clicking the Edit icon which appears when
you move the cursor on to the user group.
In the Edit Group window, you can select the privileges for the user group, and you can see what the users in the
group have access to.

Administrator privileges

Users in the Administrators group have the highest level of control.
Administrator privileges include:

• Backing up and restoring the system image

• Backing up and restoring the configuration settings

• Configuring the FS2100C Server from Configure or printer control panel

• Adding and deleting users

• Adding and deleting groups

• Setting and changing passwords for users

• Deleting, viewing, and modifying users’ print jobs

• Clearing the FS2100C Server of all job data

• Adding and deleting fonts

• Controlling print jobs from the job management tools

• Overriding job settings

• Setting default settings for print options

• Saving, editing, publishing, and deleting Server Presets and Virtual Printers

Operator privileges

Users in the Operators groups can control print jobs from job management applications.
Operator privileges include:

• Printing jobs

• Printing, exporting, and viewing the Job Log

• Deleting, viewing, and modifying other users’ print jobs

• Printing black-and-white or color jobs
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• Clearing the FS2100C Server of all job data

• Calibrating the FS2100C Server (if allowed by the administrator)

Scan privileges

Users in this group can store jobs scanned from the printer in the Fiery Mailbox (maibox located on the FS2100C
Server).

Standard privileges

Users in the Standard group have standard access to Fiery features.
Standard privileges include:

• Printing jobs

• Printing, exporting, and viewing the Job Log

• Printing black-and-white or color jobs

Guest privileges

Users do not need a password to log on as a Guest from job management applications.
Guests can view the status of active jobs, but cannot make changes to jobs or to the FS2100C Server state. Users
added to the Guests group can print if you select print privileges in Configure > User Accounts > Guests.

Configuring security features

The FS2100C Server includes the following security features:

• Managing server certificates

• Security Profiles

• Security Audit Log

• User Data Encryption

• Only the specified IP addresses are allowed to access the FS2100C Server (IP addresses are filtered)

• Only the minimum required ports are open on the FS2100C Server

• PostScript security

• Controlled access to printing by email

• LDAP authentication

• Secure print

• Secure Erase
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The following additional security measures are also discussed in this section:

• Antivirus protection

• Windows firewall

Security profiles

Security profiles give you quick access to settings that let you safeguard your FS2100C Server. For more information,
see Configure Help.

User data encryption

Enable user data encryption to secure the information stored on the FS2100C Server hard disk, consistent with the
AES256 standard. You define a passphrase, which will be used to recover the data in the case of hardware
replacement or service.
For more information, see Configure Help.

Filtering IP addresses and ports

The FS2100C Server supports the following filtering options to prevent unauthorized connections:

• You can specify which IP addresses are allowed access.

• You can close unnecessary ports to reject inbound access from the network.

These options are available through Configure > Security.
Commands or jobs sent from unauthorized IP addresses or ports are ignored by the FS2100C Server.

Configure PostScript security

PostScript security restricts access to the software, fonts, color files, and jobs on the FS2100C Server.
To install fonts using a PostScript-based font downloader tool, clear this option.

1 From Configure, choose Security.

2 Select the checkbox for PostScript Security.

Controlling email access to the FS2100C Server

Because you can allow users to print file attachments in email messages sent to the FS2100C Server, the FS2100C
Server accepts only valid attachments such as PS, EPS, PCL, TIFF, and PDF files.
The FS2100C Server also accepts Microsoft Office files (Word, Excel, Publisher, and PowerPoint) as valid
attachments if Enable Native Document conversion using PrintMe is selected (in Configure, see RIP > Native
Documents).
Typically, viruses transmitted via email require execution by the receiver. Attachments that are not valid files are
discarded by the FS2100C Server. Because file types such as .BAT, .VBS, and .EXE can cause virus activity, the
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FS2100C Server does not process these file types. The FS2100C Server also ignores emails in RTF (Rich Text Format)
or HTML (Hypertext Markup Language) format, and any included JavaScript code.

LDAP authentication

When LDAP communication is enabled to retrieve names and other information for people at your site, you can
specify the type of authentication.
For more information, see Command WorkStation Help.

Secure print

This option allows the printing of highly sensitive or confidential files.
A user printing a file with the printer driver assigns a password to the job. The user must then enter the password to
print the job at the printer control panel.
For more information about secure printing, see Printing.

Securely clearing job data

The Secure Erase feature provides a high level of document security by clearing job data from the FS2100C Server
hard disk drive after a job is deleted.
Each job data file is overwritten three times, which prevents recovery with disk recovery tools. The algorithm for
overwriting data is based on the DoD specification US DoD5220.22M.

How Secure Erase works

When a job is deleted from the FS2100C Server, the job cannot be viewed or retrieved using software provided with
the FS2100C Server. However, if the job was spooled to the FS2100C Server hard disk drive, elements of the job may
remain on the hard disk drive and can possibly be recovered with disk recovery tools.
Secure Erase clears job data securely from the hard disk drive by overwriting each job file three times. Secure Erase
applies only to deleted jobs.
We recommend leaving Secure Erase enabled at all times to ensure that data security is properly enforced.

Methods by which jobs can be deleted

Print jobs can be deleted in the following ways:

• Users can delete jobs from the Hold queue.

• Users can delete jobs from the Printed queue.

• When the Printed queue limit is reached, older print jobs are automatically deleted from the Printed queue.

• Print jobs sent to the Direct Connection are automatically deleted (although the jobs may be retrievable from the
hard disk).

• Scan jobs may be deleted automatically, depending upon the settings specified in Scan Setup.
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• Jobs are deleted if the server is cleared.

• Print jobs that are sent using secure printing are automatically deleted after printing, or are deleted by the user
instead of being printed.

Job data not cleared by Secure Erase

The following types of print job data may persist even with Secure Erase enabled:

• Jobs deleted before Secure Erase is turned on

• Jobs for which deletion is incomplete when the FS2100C Server is manually powered off (you can verify deletion
status in Command WorkStation)

• Jobs merged into other jobs that are not deleted

• Jobs stored on systems other than the FS2100C Server, including:

• Jobs sent to another FS2100C Server (such as to balance the work loads)

• Jobs archived to removable media or network drives

• Jobs sent from client computers

• Jobs sent through an FTP server

• Jobs sent through an SMB connection

• Portions of jobs written to the hard disk due to disk swapping and disk caching

• Job Log entries, which are not deleted unless the administrator uses the Clear Server feature to delete the entire
Job Log

Configure Secure Erase

Before enabling Secure Erase, verify that the FS2100C Server is not receiving, processing, or printing files. If the
system has just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

1 Log into WebTools or Command WorkStation as Administrator and access Configure.

2 Click Security > Secure Erase and then select Enable Secure Erase.

3 Click Save. The FS2100C Server must be rebooted for configuration changes to take effect.

Antivirus protection

To protect against viruses, scan the FS2100C Server periodically with antivirus software. Make sure that you start the
antivirus software only when the FS2100C Server is Idle and not receiving jobs. This prevents errors that may result
if the antivirus software acts while FS2100C Server attempts to process a job. Use antivirus software to scan files sent
to the FS2100C Server outside the usual print scenarios, including files copied to the FS2100C Server from
removable media or a shared network directory.
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Managing firewalls

Do not disable the Windows Firewall on the FS2100C Server.
If your network includes a firewall, make sure that the network firewall is configured to enable communication
between the FS2100C Server and the client computers.
If the FS2100C Server is behind a network firewall, configure a proxy server to allow the FS2100C Server access to
the Internet for automatic updates.
To configure a proxy server, open Configure and select Network > Proxy, then select Enable HTTP Proxy and enter
the required information about the proxy server.

Configuring print connections

The FS2100C Server supports several print connections, which determine how users can submit jobs to the FS2100C
Server and subsequently the printer.
To use utilities and WebTools, you must enable at least one print connection in Configure. Select Job Submission >
Queues.
The following print connections can be configured:

• Print queue on page 44

• Hold queue on page 45

• Direct connection on page 45

• Font queue on page 46

• Sequential Print on page 46

To specify Sequential Print settings, open Configure and select Job Submission > Sequential Print.
All published print connections are constantly checked for the presence of jobs.
If more than one FS2100C Server print connection is published, it may be useful to create separate printer instances
on your computer so that you can print separately to each print connection.
For example, if both the Hold queue and Print queue are published, create a Hold printer and a Print printer on your
computer.

Print queue

The Print queue is the standard FS2100C Server queue. Jobs sent to the Print queue are processed and printed in the
order in which they are received.
Jobs prioritized by an operator with the job management tools and jobs sent via the Direct connection take priority
over jobs sent to the Print queue.
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Hold queue

Jobs sent to the Hold queue are spooled to the FS2100C Server hard disk drive for printing at a later time, or for
reprinting.
Because the Hold queue is a storage area, jobs sent to it cannot proceed through the printing process until the
operator intervenes using the job management tools.

Direct connection

The Direct connection transmits jobs directly to the FS2100C Server, but only when the FS2100C Server is idle.
If the FS2100C Server is busy, the job remains at the user’s computer until the FS2100C Server is ready. The job is
then processed as soon as the previous job is finished and before the next queued job is processed. Generally, we do
not recommend using Direct connection to print jobs.

CAUTION In most cases, jobs sent to the Direct connection are not stored on the FS2100C Server and cannot be
selected for reprinting, moving, or deletion. Therefore, the Direct connection provides a measure of
security for sensitive files. However, jobs sent to the Direct connection do appear in the Job Log for
accounting purposes.
For full security, we recommend using Secure Erase.

Some jobs sent to the Direct connection cause temporary files to be stored on the FS2100C Server. This may occur
with the following types of jobs:

• PDF jobs are redirected to the Print queue. However, PDF jobs sent to the Direct connection by LPR can be
printed directly.

• TIFF jobs

• VDP jobs (including Free Form Jobs)

• Jobs with the following settings:

• Reverse order printing (for large jobs)

• Booklet Maker

• Mixed media

• Combine separations

• Paper Catalog

• Gang-up printing

• N-up printing

• Pages per Sheet
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Font queue

Download fonts by sending them to the Font queue.
Download only PostScript font files to the Font queue. For security, enable the Font queue only while you are
installing fonts.
For more information, see Fiery Command WorkStation Help.

Sequential Print

The Sequential Print queue retains the order in which a group of jobs are sent to the FS2100C Server. In order to be
considered as part of the group of jobs, the jobs must be sent before the timeout elapses. They are then processed
and printed in the order in which they are received by the FS2100C Server.
To specify Sequential Print settings, see Configure > Job Submission > Sequential Print.
Although the FS2100C Server attempts to retain the order of jobs sent to the Sequential Print queue, users can
disrupt the printing order with any of these options or actions:

• Process Next

• Preview

• Hold

• Send a job to the Direct connection

• Cancel a job from the sequential printing group

Sequential Print jobs are not supported for the following protocol:

• FTP printing

• Email printing

• IPP printing

Configuring scan settings

Scanning from the printer glass or document feeder can be enabled or disabled from Configure. You can also
configure settings for scan jobs, including the destination, default file format, and frequency of deletions.

Configure scanning

1 In Configure, click Scan.

2 Select Enable document scanning from the glass or document feeder check box.

3 Select the default File format for the scan jobs.

4 Select the frequency with which the FS2100C Server Clear each scan job.
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Direct mobile printing

Direct Mobile Printing allows direct wireless printing to the FS2100C Server from supported mobile devices.
Supported mobile devices must be connected to the same wireless-network subnet as the FS2100C Server to print
using Direct Mobile Printing.

Configure Direct Mobile Printing

1 In Configure, click Security > TCP/IP Port Filtering.

2 Select Enable TCP/IP Port Filter and make sure the following ports are enabled:

• 80 (HTTP)

• 631 (IPP)

• 5353 (Multicast DNS)

• 6310 (Direct Mobile Printing)

3 Click Job Submission and make sure the following settings are enabled:
a) Click Queues and select Publish Print Queue.

b) Select IPP.

c) Click Web Services for Devices (WSD) and select Enable WSD.

d) Click Direct Mobile Printing and select Enable Direct Mobile Printing.

4 Click Network > Bonjour and make sure the following setting is enabled: Enable Bonjour.

Additional Direct Mobile Printing considerations

Direct Mobile Printing requires network and security configuration to print jobs sent from mobile devices.
Follow these configuration requirements:

• You can print documents with a secure password using Fiery User Authentication.

• If Direct Mobile Printing is running on more than one FS2100C Server, be sure to assign a distinct Bonjour name
to each FS2100C Server.

• User authentication problems occur if more than one FS2100C Server is assigned the same name.

• Verify that the FS2100C Server is connected to a wireless access point on the network.

• Verify that supported mobile devices are connected to the same wireless network as the FS2100C Server.
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Configuring print job processing settings

The configuration settings that relate to how print jobs are processed are also referred to as raster image processing
(RIP) settings.
Descriptions for most of these settings are in Configure Help. This section describes settings that may not be in the
help.

Adobe PDF Print Engine settings

To access the PDF Print Engine settings, open Configure and select RIP > APPE.

Enable Adobe PDF Print Engine

Allows native PDF processing and rendering without the need to convert the job from PDF to PS on the FS2100C
Server.

Use Adobe PDF Print Engine Preferred as default for PDF Jobs

Use this setting to specify whether Adobe PDF Print Engine is the preferred method of processing PDF jobs. This
allows PDF processing and rendering without the need to convert the job from PDF to PS on the FS2100C Server.

PS settings

To access the PS settings, open Configure and select RIP > PS settings.

Allow Courier substitution

Select to substitute Courier for fonts that are unavailable when you download files to the FS2100C Server, or when
you print a document for which you do not have the corresponding printer font. If this setting is set to No, jobs with
fonts that are unavailable on the FS2100C Server hard disk generate a PostScript error and do not print. This setting
does not apply to PDF files; font substitution occurs automatically in PDF files.

Print to PS error

Specify whether the FS2100C Server prints the available portion of a print job when it encounters a PostScript error.
Select Yes to print the portion of the job that was processed before the error occurred. Select No to cancel the print
job entirely when a PostScript error is encountered. Leave this setting at No unless you encounter printing problems.
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Default paper sizes

Select the default set of paper sizes. If no page size is defined within a PostScript file, jobs are printed on Letter paper
if you select US, or on A4 paper if you select Metric.

Scale to fit

Scale to fit scales the document to fit to the selected option, if the document size is larger than the selected sheet size.
If this setting is disabled, the document is cropped to the selected sheet size. If you select Scale to fit (Imageable
area), then the document is scaled to fit within the imageable area of the selected sheet size. If you select Scale to fit
(Sheet size), then the document is scaled to fit to the selected sheet size.

Note: If this setting is changed after a document is processed, the document must be reprocessed.

Convert paper sizes

Select to automatically convert document paper sizes to the specified default paper sizes.
For example, if you select Letter/Tabloid->A4/A3, a letter size document is automatically printed on A4 paper.
This setting works in conjunction with Default paper sizes, as shown in the following two examples.

• If Convert paper sizes is set to Letter/Tabloid->A4/A3, and Default paper sizes is set to US, jobs are printed A4/A3
size.

• If Convert paper sizes is set to A4/A3->Letter/Tabloid, and Default paper sizes is set to Metric, jobs are printed
Letter/Tabloid size.

Image Quality

Use this setting to specify the image print quality.

• Select Normal to prioritize image processing performance.

• Select Best to prioritize print quality.

Halftone mode

Select a halftone screen to apply to pixel-based images (for example, an image from Adobe Photoshop), vector-based
images (for example, images from Adobe Illustrator), or text.

Cover Page

Specify whether to print a cover page (job summary) containing the name of the user who sent the job, document
name, FS2100C Server name, time the job was printed, the number of pages printed, and the job status.
If a PostScript error occurs and the Print to PS Error setting is set to Yes, the cover page lists the PostScript error
message instead of the job status.
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Print master

Select Yes to print a FreeForm master when created and printed to the FS2100C Server. The master is retained on
the FS2100C Server after printing unless deleted later. Select No only to process and hold a FreeForm master on the
FS2100C Server.

Cache PDF and PS objects

Specify whether images in PDF and PS files are cached to reprocess the same image in a file.

PCL settings

To access the PCL settings, select Configure > RIP > PCL settings.

Default orientation

Determine whether the text or image is oriented along the short edge of the paper (Portrait) or the long edge of the
paper (Landscape).

Form length

Set the number of lines to be printed per page in PCL jobs.

Font size (pt)

If the default PCL font selected in Font number on page 51 represents a proportionally spaced scalable font,
determine the point size (height) of the font.

Font pitch (char/in)

If the default PCL font selected in Font number represents a fixed pitch scalable font, determine the width of scalable
type. Pitch is measured by characters per inch, so 10-pitch type fits 10 characters per inch.

Symbol set

Choose the PCL symbol set that best matches the needs of users printing to the FS2100C Server.

Font source

Specify the PCL font source to be enabled.
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Font number

Designates the default font for the FS2100C Server. To determine font numbers, print the PCL Font list. The
standard fonts are listed in order. The font numbers, however, are not displayed.

Append CR to LF

Specify whether to append a carriage return to each line feed.

Paper size for system pages

Specify the paper size on which PCL system pages are printed.

Printer Default Personality

Sets the personality of the printer. To access this option, choose Configure > RIP > Printer Default Personality.

• If set to Auto, the PDL type of incoming jobs is automatically detected and sent to the appropriate interpreter.

• If set to PCL, incoming jobs are sent to the PCL interpreter.

• If set to PS, incoming jobs are sent to the PS interpreter.

Variable Data Printing (VDP) settings

To access the VDP settings, open Configure and select RIP > VDP.

FreeForm 1 Record Length

Defines the length of each record, either based on the number of pages in the variable job, or the number of pages in
the FreeForm Master.

Parse number of records while spooling

Specify the number of records to examine (parse) while a VDP job is spooling. The FS2100C Server checks the page
size, number of records, and pages per record for VDP jobs. Selecting All Records will impact the spooling time. The
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FS2100C Server examines a sample number of records to determine whether the record length is consistent among
records.

• If the records in this sample have the same length, the FS2100C Server assumes all records in the job have the
same length.

• If the FS2100C Server detects that any of the records have a different length, the FS2100C Server examines all
records when necessary for processing or imposition purposes.

• If the FS2100C Server does not detect any different lengths in the sample records at spool time, but detects a
subsequent record with a different length, the user is prompted for further action.

Common Global Paths

Click Add to specify the network paths for any resources that are shared by all VDP jobs.
For more information about creating common global paths and about creating user-defined paths for individual jobs,
see Variable data printing (VDP) search paths on page 69.

Set Page Device (SPD)

Select to make it possible to select Use set page device media mapping in Command WorkStation Job Properties.
The feature is available in Configure > RIP > Set Page Device (SPD).

Native Document settings

To access the Native Document settings, select Configure > RIP > Native Documents.

Enable Native Document conversion using PrintMe

Enables the FS2100C Server to process native document file formats through the PrintMe Cloud Service.
For more information about Native Documents, see Printing.
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Configuring print job management settings

The FS2100C Server supports several configuration settings for submitting and managing print jobs. This section
describes the most frequently used settings.
For a description of additional configuration settings, see Configure Help.

Printing from a USB flash drive

The USB flash drive supports devices formatted with NTFS, FAT16, and FAT32 file systems. You can save PS, EPS,
PCL, TIFF, and PDF files to a USB flash drive and print those files on the FS2100C Server. To print files
automatically when you connect the USB flash drive to the FS2100C Server, save the files to specific folders or to the
root level on the USB flash drive.
You can print Microsoft Office files (Word, Excel, Publisher, and PowerPoint) from a USB flash drive if Enable
Native Document conversion using PrintMe is selected (in Configure, see RIP > Native Documents).
When you connect the USB flash drive to the FS2100C Server, files copied to the following folders on the USB flash
drive are downloaded to the corresponding print connection on the FS2100C Server:

• Print

• Hold

• Direct

• name of virtual printer (virtual printers display as printer name : virtual printer name)

The files or folders (that are not named for a print connection) copied to the root level of the USB flash drive can be
accessed from the printer control panel, and you can send these files to the print connection you want on the
FS2100C Server.
For more information about printing from a USB flash drive, see Printing.

Configure automatic printing with a USB flash drive

Prepare the USB flash drive with the correct folder structure and appropriate files before the USB flash drive is
connected to the FS2100C Server.
The FS2100C Server begins processing files as soon as you connect the USB flash drive.

1 In Configure, click Job Submission > USB.

2 Select Enable USB Storage.

3 Set USB Media > Autoprint to Print All, and then click Save.
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4 Click Restart to make the changes take effect on the FS2100C Server.

5 Insert the flash drive into a computer and create the following folders (print connections) at the top (root) level of
the USB flash drive:

• Print

• Hold

• Direct

• name of virtual printer (virtual printers display as printer name : virtual printer name)

6 Save the files from the computer to your desired folder (print connection) on the USB flash drive.

7 Remove the USB flash drive from the computer and connect it to the USB port on the FS2100C Server.

CAUTION Make sure you safely remove the USB flash drive before you disconnect it from the computer.

JDF Settings

JDF (Job Definition Format) technology is an XML-based open industry standard for job tickets. It simplifies the
information exchange among different graphic arts applications and systems.
Fiery JDF allows submission of JDF jobs to a FS2100C Server from applications that allow creation of JDF tickets.
Use Configure to specify JDF settings and to view the Fiery JDF version, the JDF Device ID, and the JMF URL.
For more information about JDF and JMF, see Command WorkStation Help.

1 From Configure, choose Job Submission > JDF Settings.

2 Select Enable JDF.

3 If a virtual printer is configured for the FS2100C Server, select one from the Use Job Settings from Virtual Printer
option.

Note: Specify this option only if it applies to your specific workflow.

4 Specify a default print queue action from Job action.

5 Select Override JDF job with the above settings, if you want to override the settings specified in the JDF ticket.

6 The JMF (job messaging format) URL section displays read-only information about the FS2100C Server, which
you can use to set up JDF workflows.

7 Specify how you want the JDF jobs closed once they are printed.

8 Specify the items required for closing a JDF job. The items you select here must be filled out before the job can
close automatically or manually.

9 Specify the network paths where the FS2100C Server searches for common resources.
The FS2100C Server searches these network paths in the order that you specify until it finds the necessary
objects. When you type a path, the FS2100C Server does not verify whether it exists on the network.

Note: Inform users of these paths so that their jobs can access the resources.
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10 Save your changes.

Job mismatch settings

This section provides some examples of the expected behavior of various combinations of the job mismatch settings.
The mismatch settings are available in Configure, under Job Management > Job Mismatch. For more information
about the mismatch function, see Command WorkStation Help.

Workflow example 1

Assumptions:

• Enable Job Mismatch is On.

• Mismatch Action is set to Cancel.

• Timeout is set to 5 minutes.

If a mismatch job occurs, the following happens:

1 An error message about the mismatch appears in Command WorkStation.

Note: The message does not appear on the printer because the job was never sent to the printer.

2 You have the timeout period (default is 5 minutes) to correct the mismatch, for example, by loading the correct
size of paper.

3 If no action is taken, after the timeout period (default is 5 minutes) the message disappears and the job is
canceled.  

Note: If you look at the Job Log in Command WorkStation, the job appears as canceled.

Workflow example 2

Assumptions:

• Enable Job Mismatch is On.

• Mismatch Action is set to Suspend.

• Timeout is set to 5 minutes.

If a mismatch job occurs, the following happens:

1 An error message about the mismatch appears in Command WorkStation.

Note: The message does not appear on the printer because the job was never sent to the printer.

2 You have 5 minutes (the timeout period) to correct the mismatch, for example, by loading the correct size of
paper.

3 If no action is taken, then the job is suspended after 5 minutes (the timeout period).

4 When the job is suspended, it remains in the Printing queue until the user takes action. For example, the user can
choose Print, Hold, Cancel, Delete, or can change the job properties.
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Workflow example 3

Assumptions:

• Enable Job Mismatch is Off.

Note: When this setting is Off, the related fields are disabled.
If a mismatch job occurs, the following happens:  

1 The job is sent to the printer.

2 An error message about the mismatch appears in Command WorkStation and on the printer control panel.

3 The message remains until you take action.
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Administering the FS2100C Server

The FS2100C Server includes features to assist with software updates and other items.

CAUTION The operating system on the FS2100C Server should not be upgraded or modified unless specifically
recommended by Technical Support.

Maintaining optimal FS2100C Server performance

The FS2100C Server is designed to require no maintenance. In addition, the FS2100C Server supports multiple
methods for optimizing performance.
Reduce network traffic:

• Only publish the print connections that are being used.
The FS2100C Server constantly checks all published connections, even if they are inactive. It is easy to re-
establish connections if required.
The related settings can be found in Configure > Job Submission.

• Schedule less-urgent and recurring print jobs for low-traffic periods.
Move jobs that are not urgent to the Hold queue. At low-traffic periods, a FS2100C Server Administrator or
Operator can move jobs between queues.

• Reduce unnecessary network communication.
Large numbers of users running FS2100C Server utilities, especially with frequent updates, may impact FS2100C
Server performance.
Schedule FS2100C Server software updates and non-critical network usage for low-traffic periods.

• Use the Preflight feature to minimize the number of reprints due to errors.
Use Preflight to confirm individual print job settings before the jobs are printed.
Confirm the Preflight settings are optimized for your print environment.
Preflight can be enabled in Command WorkStation, Hot Folders, and virtual printers.
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Manage print jobs for greatest efficiency:

• Confirm job mismatch settings are optimized for your print environment.
The timeout period can be reduced.
Jobs can be set to be canceled after the timeout expires.
The settings can be found in Configure > Job Management > Job Mismatch.

• Disable the ability to preview jobs while the jobs are processing.
This setting can be found in Configure > Job Management.

• Allow print jobs to process while they are being received.
This setting can be found in Configure > Job Management.

Make sure there is adequate disk space on the FS2100C Server:

• Confirm that only essential files are stored on the FS2100C Server.
Do not store unnecessary files on the FS2100C Server.
Do not install third-party software.

• Reduce the number of jobs retained in the Printed queue.
This setting can be found in Configure > Job Management > Printed Queue.

• Remove inactive jobs from the queues.
When you remove inactive jobs, new jobs are spooled and printed more quickly.
Periodically review the jobs in the Held queue and other queues.

Backing up and restoring the FS2100C Server

You can back up the FS2100C Server system image manually, schedule automatic backups, and restore the system
image. All backup and restore functions require administrator privileges. The system image includes the operating
system, FS2100C Server software, and the FS2100C Server configuration settings.
The FS2100C Server can be backed up and restored through the following tools:

• Backup and Restore

You can also back up and restore the FS2100C Server configuration settings as a separate file. The configuration
settings can be backed up through Configure or through Command WorkStation commands.

Recommended backup actions

CAUTION We recommend creating a bootable system image on an external USB device. This allows recovery if
the hard disk is not functional or has been replaced.
If the hard disk is still functional, you can use Backup and Restore to restore the system from a non-
bootable image. You can also use Backup and Restore to restore from a bootable image without booting
from the image.
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CAUTION Restoring the FS2100C Server system image reformats the hard disk and overwrites any customizations
and data created since the system image was created.

1 After the FS2100C Server installation is complete, back up the FS2100C Server factory image onto a bootable
USB device.
This backup image is created from a factory image provided on the FS2100C Server. You can use this image to
revert the system to the factory image, such as if software updates cause issues.

2 After you install any software updates and customize the FS2100C Server configuration settings, back up the
customized FS2100C Server system image onto a bootable USB device.
For details on what is included in the system image, see the backup and restore methods table in this chapter.

3 Schedule regular automated backups of the FS2100C Server customized image.
This ensures that a recent customized system image is always available. The image is written to the internal hard
disk. Only one image can be saved on the internal hard disk. If a new image is created, it overwrites the previous
scheduled image.

CAUTION

If you schedule automatic software updates in addition to automatic system backups, we
recommend that you schedule the system backups a minimum of two hours before the software
updates. This ensures a recent backup is available in case a software update causes any issues. Both
automatic features check if an automatic service is already running before taking action.
Backup and Restore also checks to make sure the FS2100C Server is idle before backing up the
system.

4 Save your customized configuration settings as a separate file, as described later in this chapter.
This backup of the configuration settings as a separate file allows you to restore the configuration settings
without restoring the entire system image.

5 Optional: If you want to capture recent changes before the next scheduled backup occurs, you can manually back
up the FS2100C Server customized image at any time. You can create this backup image as either a non-bootable
image on the internal hard drive (which does not overwrite the scheduled backup image) or on a USB device, or
as a bootable image on a USB device.

Backup requirements

Backups of the FS2100C Server image require the following disk space:

• Factory default image: 16 GB

• Customized FS2100C Server system image: 32 GB

Additional considerations for USB devices:

• For the fastest back up, use a USB 3.0 device in conjunction with the USB 3.0 port on the FS2100C Server.

• USB flash drive:

• If you want to create a bootable image, the flash drive must be no larger than 32 GB.

• Backup and Restore: If the image is larger than 32 GB, Backup and Restore displays a message that there is not
enough space. In this case, we recommend backing up to a USB hard drive instead of a USB flash drive.
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• USB hard drive:

• No size limit

• NTFS file system

The estimated time needed for backup or restore is 50 minutes or more.

Recommendations to protect data

To protect your data, we recommend the following:

• Save a backup file of any important print job data in a separate location, such as on removable media.

• If the FS2100C Server must be shut down for any reason, shut the system down correctly using the operating
system commands. Do not force a shut down.

• Prevent interruption of power to the FS2100C Server. Ensure that the power setup remains as configured by the
service technician, and keep the necessary protection in place such as a surge suppressor, line conditioner, or
uninterruptible power supply (UPS).

Data that cannot be guaranteed

If technical difficulties occur on the FS2100C Server, we cannot assure storage of the following data:

• Print jobs

• Print job notes and instructions

• Scanned image data

• Jobs edited using Fiery Impose

• Variable data printing (VDP) job information

• Third-party fonts

• Color profiles

• FS2100C Server Paper Catalog information

• FS2100C Server virtual printers

• FS2100C Server configuration settings

Backing up and restoring the FS2100C Server system image

The FS2100C Server can be backed up and restored through Backup and Restore in WebTools and Fiery System
Image in Fiery QuickTouch. Backup and Restore includes a feature for scheduling automatic backups.
You can create three types of system image: the factory default image, the customized system image and the
deployable system image.
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The factory default image has the following characteristics:

• Can only be saved as bootable image

• Includes the factory default versions of both the software and the configuration settings

• Can be restored to the same FS2100C Server unit

The customized system image has the following characteristics:

• Can be saved as bootable or non-bootable image (we recommend creating a bootable image to ensure the ability
to efficiently restore the system in any circumstance)

• Includes any installed software updates plus the current state of the configuration settings

• Can only be restored to the same FS2100C Server unit

The deployable system image has the following characteristics:

• Can be saved as a system image on a bootable USB drive

• This image includes all installed Fiery patches, Windows security updates, and user configurations

• The process of creating a deployable image is destructive, which means that the image must be reinstalled on the
original FS2100C Server to resume operation

• The bootable image created can be used to restore other FS2100C Server units

Note: For details about what is included with each type of system image, refer to the backup and restore methods
table in this chapter.

Backup and restore methods for the FS2100C Server system image

If the hard disk is functioning, you can restore the FS2100C Server from a non-bootable image. You can also restore
the FS2100C Server from a bootable image without booting from the image.
If the hard disk is not functioning, it must be restored from a bootable image by the service technician.
You can use the factory image to restore any FS2100C Server unit. However, a customized image can only be used to
restore the same FS2100C Server unit used to create the image.
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Note: The system image does not include VDP/FreeForm resources. To back up the FreeForm masters 1 and 2, save
the configuration settings as described in this document.

Backup method Description of backup
image

Bootable option Possible
destinations

Restore method

Fiery System Image
in Fiery QuickTouch
or Backup and
Restore in
WebTools: Backup
and Restore  > Fiery
System Image >
Schedule Backup

Customized image,
automatically backed up.
Includes software updates
and current configuration
settings.

Includes contents of C drive
(except for items excluded
by standard Windows
backup process, such as
items in recycle bin).

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

Non-bootable image
only.

Internal hard drive. • Fiery System
Image

• Backup and
Restore

Fiery System Image
in Fiery QuickTouch
or Backup and
Restore in
WebTools: Backup
and Restore  > Fiery
System Image >
Backup Now > USB >
New image

Customized image, manually
backed up. Includes same
content as automatically
backed up customized image
(described in previous row).

Bootable option
supported.

Can also create a
non-bootable image.

USB device only. • If bootable, can
restore directly
from image

• Fiery System
Image

• Backup and
Restore

Fiery System Image
in Fiery QuickTouch
or Backup and
Restore in
WebTools: Backup
and Restore  > Fiery
System Image >
Backup Now > USB >
Fiery factory image

Factory default image,
manually backed up.
Includes factory default
version of software and
configuration settings.

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

Factory default
image can only be
saved as a bootable
image, and requires
a bootable USB
device.

USB device only. • Can restore
directly from
image

• Fiery System
Image
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Backup method Description of backup
image

Bootable option Possible
destinations

Restore method

Fiery System Image
in Fiery QuickTouch
or Backup and
Restore in
WebTools: Backup
and Restore  > Fiery
System Image >
Backup Now >
Internal hard drive

Customized image, manually
backed up. Includes software
updates and current
configuration settings.

Includes contents of C drive
(except for items excluded
by standard Windows
backup process, such as
items in recycle bin).

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

Saved as a bootable
image.

Internal hard drive. • Can restore
directly from
image

• Fiery System
Image

• Backup and
Restore

Back up and restore the system image with Backup and Restore

With Backup and Restore, you can back up the FS2100C Server manually, schedule automatic backups, and restore
the system from a backup file.
The backup files from Backup and Restore includes the operating system, the FS2100C Server software, and the
FS2100C Server configuration settings.
The backup file can be saved as a file or onto a bootable USB device.

Note: We recommend exporting the Paper Catalog instead of backing it up with Backup and Restore.

Back up the FS2100C Server system with Backup and Restore

CAUTION We recommend that you save the system backup to an external location. This ensures that the
backup image is available even if the FS2100C Server hard disk fails.

CAUTION If you create the system backup as a bootable image, Backup and Restore automatically prepares
the USB device as a bootable drive. The destination device is reformatted and any existing data on
the device is lost.

1 Connect a USB storage device to the FS2100C Server.
For faster backup, we recommend connecting a USB 3.0 device to a USB 3.0 port on the FS2100C Server.

2 Make sure that the USB device does not contain any data or software that you want to keep.

3 Enter the IP address of the FS2100C Server into a browser.

Note: As a security measure, WebTools is designed to work only over Hyper Text Transfer Protocol Secure
(HTTPS). By default, WebTools uses a self-signed certificate created by the FS2100C Server. This causes the
web browser to display a certificate error while you access WebTools. It is safe to ignore this message and
proceed to access WebTools.

4 Confirm the FS2100C Server is in the Idle state.
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5 In WebTools, click the Backup and Restore > Fiery System Image and then click Backup Now.

6 Select USB and click Continue.

7 Select the options that you want and click Continue.

• To create a bootable customized image, select New image, then select Create bootable image. This creates
a bootable image that contains the current software updates and settings, including any customizations to
the FS2100C Server configuration.

• To create a non-bootable customized image, select New image. This creates a non-bootable image that
contains the current software updates and settings, including any customizations to the FS2100C Server
configuration.

• To create a bootable image with all the factory default versions of software and settings, select Fiery factory
image. Backup and Restore automatically creates the factory image as bootable (a non-bootable factory
image cannot be created).

8 Follow the on-screen prompts to complete the backup.

Access backup and restore functions from Fiery QuickTouch

You can also access the backup and restore functions from Fiery QuickTouch.

1 From the Fiery QuickTouch Home screen, press the Quick Launch icon in the lower left.

2 Press Fiery System Image.

3 Follow the onscreen prompts to create the backup image.

Access Backup and Restore functions from Command WorkStation

1 Open Command WorkStation.

2 Click Server > Device Center.

3 In Device Center, click Tools > Backup & Restore.

Schedule automated backups with Backup and Restore

To minimize impact to FS2100C Server performance, schedule the backups for a time when the FS2100C Server
is idle.
The automated backup files are saved to the local hard disk and can be accessed only through Backup and
Restore. Only one automatic backup file is retained (each new automatic backup overwrites the previous
backup).

Note: Ensure that the FS2100C Server remains powered up during the scheduled backup times, allowing enough
time for the backup to complete.
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1 Enter the IP address of the FS2100C Server into a browser.

Note: As a security measure, WebTools is designed to work only over Hyper Text Transfer Protocol Secure
(HTTPS). By default, WebTools uses a self-signed certificate created by the FS2100C Server. This causes the
web browser to display a certificate error while you access WebTools. It is safe to ignore this message and
proceed to access WebTools.

2 Confirm the FS2100C Server is in the Idle state.

3 In WebTools, click the Backup and Restore > Fiery System Image and then click Schedule Backup.

4 Select Enable automatic backup.

5 Select the backup time.

6 Follow the on-screen prompts to complete the backup.

Restore the FS2100C Server system using Backup and Restore

CAUTION If the hard disk is not booting, the system must be restored from a bootable backup. If it becomes
necessary to restore the FS2100C Server from a bootable image, contact your service technician.

CAUTION Before you restore the FS2100C Server, we recommend that you contact technical support to
confirm the necessity of restoring.

CAUTION This procedure overwrites all data, customizations, and software updates implemented on the
FS2100C Server since the customized backup image was created. It also overwrites any backup
image that is stored locally. If you restore from a factory default image, all data is lost.

CAUTION A customized image can only be restored to the same FS2100C Server unit from which it was
created.

1 If applicable, attach the external hard drive or USB containing the image to the FS2100C Server.

2 In WebTools, click Backup and Restore > Fiery Resources and Settings.

3 Follow the on-screen prompts to complete the restore.

4 Optional: After restoring the FS2100C Server, run System Updates to ensure the latest FS2100C Server
software version is installed, or request the service technician to install the patches.

5 Optional: If a backup of the configuration settings is available, restore the configuration settings as described
in this document.
This can be useful if the configuration backup is more current than the system image backup (such as if you
restored from factory default), or if the configuration backup included the job log and VDP/FreeForm
resources.

Backing up and restoring the FS2100C Server configuration settings

You can back up and restore the FS2100C Server configuration settings as a separate file from the system image. You
can restore the configuration settings file if you want to reapply the custom settings after reinstalling or upgrading
system software.
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The configuration settings backup file can be applied to any FS2100C Server unit that has the same version of
FS2100C Server software installed (the client software utilities version does not matter). To determine the FS2100C
Server software version, view the configuration summary in Configure.
You can back up and restore the configuration settings through Configure or Command WorkStation, both of which
provide the same options for which settings to back up. This document describes the Configure feature. For
information about the Command WorkStation feature, see Command WorkStation Help.

Backup and restore methods for the configuration settings

Backup method Factory default or
customized settings

Possible destinations Restore method

In Configure, click Fiery
Server > Backup

Settings at the time of
backup.

Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

• In Configure, click Fiery
Server > Restore

• In Command
WorkStation, click
Server > Backup and
Restore

• In Command
WorkStation, click
Server > Device Center >
GENERAL > Tools > Fiery
Resources and Settings

In Command WorkStation,
click Server > Backup and
Restore

Settings at the time of
backup.

Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

• In Configure, click Fiery
Server > Restore

• In Command
WorkStation, click
Server > Backup and
Restore

• In Command
WorkStation, click
Server > Device Center >
GENERAL > Tools > Fiery
Resources and Settings
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Backup method Factory default or
customized settings

Possible destinations Restore method

In Command WorkStation,
click Server > Device
Center > GENERAL > Tools >
Fiery Resources and Settings

Settings at time of backup Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

• In Configure, click Fiery
Server > Restore

• In Command
WorkStation, click
Server > Backup and
Restore

• In Command
WorkStation, click
Server > Device Center >
GENERAL > Tools > Fiery
Resources and Settings

Configuration settings not available for backup in Configure

You can back up most FS2100C Server settings in Configure, but there are some exceptions.

• Fiery System Settings

• Current date and time (but the date and time are indicated by timestamp on the configuration file)

• Color Settings

• Added Calibration settings

• Color adjustment features in ImageViewer
Use the Export Color Adjust feature from the File menu in ImageViewer

These features can be backed up by additional methods:

• Job Log

In Configure, select Fiery Server > Job Log to specify how the Job Log is automatically exported.

• Paper Catalog

In Command WorkStation, use the export feature in Paper Catalog. For more information, see Command
WorkStation Help.

The following information is not saved with the configuration file:

• Saved jobs in Hold queue
To back up these jobs, archive the jobs from the Hold queue.

• Saved jobs in Printed queue
To back up these jobs, archive the jobs from the Printed queue.

• Job settings
To save these settings, create a Job Properties local preset and back it up to external media.
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Back up settings with Configure

When you back up settings, you can specify which settings you want to save.
1 In Configure, select Fiery Server > Backup.

2 Follow the on-screen instructions to select the settings.

3 Click Backup to back up the selected settings.

Restore settings with Configure

If you have backed up your settings, you can recover them in Configure after a system crash. You can only recover
the settings that were selected for backup.
1 In Configure, select Fiery Server > Restore.

2 Select the backup reference file and the backup data file and click Next.

3 Follow the on-screen instructions to restore your settings and click Finish.

Mapping network drives

To make it easier to perform a remote virus scan on the FS2100C Server, you can map the FS2100C Server as a
network drive on a client computer.
To make it easier for users to define a search path for variable data printing, you can map a client computer as a
drive on the FS2100C Server.
To map a network drive on the FS2100C Server, you can access the FS2100C Server as follows:

• The monitor, keyboard, and mouse

• Remote Desktop

Map a network drive

You can map a client computer as a network drive on the FS2100C Server.

1 In the left pane of Windows Explorer, click This PC, and then click the Computer tab.

2 In the Network section, click the Map network drive drop-down, and then select Map network drive.

3 Select a drive letter.

4 Click Browse to find the computer under Network.

5 Navigate to the folder you want to map and click OK after selecting it.

6 Confirm your selection and click Finish.
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Ensuring virus-free operation of the FS2100C Server

To protect the FS2100C Server from computer viruses, periodically scan the FS2100C Server with an antivirus
application.

Note: EFI recommends that you work with the antivirus software manufacturer for operational support.

Scan the FS2100C Server

Before scanning for viruses, disable all the print connections as described in the following procedure.
1 Make sure that the FS2100C Server is not receiving or processing any jobs and is in the Idle state.

2 In Configure, select Job Management > Printed Queue, clear the Save printed jobs option, and click Save.

3 In Configure, select Job Submission > Queues, clear all the options, and click Save.

4 In Configure, select Job Submission > Sequential Print, clear Enable Sequential Print, and click Save.

5 Use the antivirus application to scan the FS2100C Server.
For details, see the documentation that accompanies your antivirus application.

6 In Configure, select Job Management > Printed Queue, select Save printed jobs, and click Save.

7 In Configure, select Job Submission > Queues, select all the options to publish, and click Save.

8 To enable the Sequential Print queue, in Configure, select Job Submission > Sequential Print, select Enable
Sequential Print, and click Save.

Variable data printing (VDP) search paths

For variable data printing (VDP), you can enter search paths to specify the location of VDP resources. These can
include resources that are common to all VDP jobs plus custom resources for the specific job. The types of resources
may include PPML objects and VPS objects such as PostScript images and fonts.
The FS2100C Server searches the folders and subfolders at the defined paths until it finds all the necessary resources.
If any required resources are not found, the job fails.
The paths are searched in the following order:

• Any paths defined by the user in the print job

• Any paths defined by the source application when it generates the data stream

• Any paths defined in Configure for common VDP resources

Note: Paths for common global objects are used by Fiery JDF, and any change in these settings changes the file paths
for JDF printing.
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Set common global search paths

Set the file search path for VDP objects in Configure. Inform users of the paths that you specify so that their jobs can
access the resources.
1 In Configure, as Administrator, click RIP > VDP and then click Add.

2 In the Add Path dialog box, enter a path in the Common Global Path field. For example, use the format of a
mapped drive (for example, Z:\folder) or a UNC (for example, \\computer name\folder).

3 If the path is located on a computer that requires authentication, select Remote Server Authentication, enter the
appropriate user name and password, and click OK.

4 Click OK.

5 If required, add more paths.

User-defined search paths for a single job

A user can enter a single search path when they send the job from a Windows printer driver, or if they override the
job to include a search path.
The path must be fewer than 256 characters, and in the format of a mapped drive (for example, Z:\folder) or a UNC
(for example, \\computer name\folder).
To use a mapped drive, it must be recognized by the FS2100C Server. For example, if the user specifies a path on the
user’s computer (for example, C:\My Documents\VDP), the FS2100C Server assumes this is the C:\ drive on the
FS2100C Server. In another example, if “Z:” is a network drive that users access on their network, the FS2100C
Server does not know the location to which “Z:” refers. Therefore, you must map a drive so that the FS2100C Server
also recognizes the location where resources are stored.

Clearing the server

You can clear print jobs, VDP resources, and logs from the FS2100C Server through the Server > Clear Server
command in Command WorkStation.

Note: Before clearing the server, confirm that print jobs are backed up onto your own media as required.

Note: You can delete an individual print job by right-clicking on the job in the Held or Printed list in Command
WorkStation.

Types of data that can be cleared

The following types of data can be cleared:

• Held jobs

• Active jobs

• Printed jobs

• Archived jobs that are stored on the server
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• Archived network links to jobs

• Scan jobs

• Secure print jobs

• VDP resources (including FreeForm)

• Job log

• FTP log

• Email log

Software updates

The FS2100C Server includes multiple update options.
You can install FS2100C Server updates from Command WorkStation or WebTools.

Check Now

You can use Check Now to view the list of installed updates, and to install available updates without waiting for a
scheduled system update.
To use Check Now, you must access the FS2100C Server through one of the following methods:

• Monitor, keyboard, and mouse

• Remote Desktop (Remote Desktop is enabled by default)

Check Now is not available from Command WorkStation or WebTools.

Install updates using Check Now

To access Check Now, you can use the monitor, keyboard, and mouse, or establish a remote connection to the
FS2100C Server.

1 On the FS2100C Server, click Start > Fiery Server > System Updates.

2 In the System Updates Preferences dialog box, click Check Now, and then do any of the following:

• To view a description of an update, select it in the list.

• To install the update, click Install.

• To view updates that have already been installed, click the History tab.

• To close the window without installing an update, click the X in the upper-right corner.

Managing firewalls

Do not disable the Windows Firewall on the FS2100C Server.
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If your network includes a firewall, make sure that the network firewall is configured to enable communication
between the FS2100C Server and the client computers.
If the FS2100C Server is behind a network firewall, configure a proxy server to allow the FS2100C Server access to
the Internet for automatic updates.
To configure a proxy server, open Configure and select Network > Proxy, then select Enable HTTP Proxy and enter
the required information about the proxy server.

Configure System Updates

You can use the System Updates feature to schedule updates of the system software.
Plan system updates for when the FS2100C Server is not in use, such as nights or weekends.

Note: Ensure that the FS2100C Server remains powered up during the scheduled update times, allowing enough
time for the update to complete.

CAUTION If you schedule automatic software updates in addition to automatic system backups, we recommend
that you schedule the system backups a minimum of two hours before the software updates. This
ensures a recent backup is available in case a software update causes any issues. Both automatic features
check if Fiery Service is already running before taking action.

While system updates are being installed, print jobs cannot be sent to the FS2100C Server.
The FS2100C Server automatically reboots during the system update process. It may need to reboot several times.

1 In Configure, log in with Administrator privileges, click Fiery Server > System Updates, and select Enable System
Updates.

2 Alternatively, if you are using the FS2100C Server for this task, access the FS2100C Server with the monitor,
keyboard, and mouse, and then click Start > All apps > Fiery > System Updates and then select Check for
important system updates.
You can also access the FS2100C Server with Remote Desktop, and then select the commands indicated above.

3 Specify how frequently the FS2100C Server contacts the Update Server.
This feature sets a schedule for downloading, installing, and providing notification of updates.

Note: The system updates are performed only when there are no jobs in process. If the system updates might not
occur due to extensive printer usage, increase the frequency of updates (such as daily instead of weekly).
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4 Choose a method for updating the FS2100C Server system software and utility software:

• Automatically download and install updates (recommended)
Automatically downloads updates to the FS2100C Server and installs them. No intervention is required.

• Download updates and send notification

Automatically downloads updates to the FS2100C Server, but does not install them. A notification that updates
have been downloaded is sent. After the updates are downloaded, they must be installed manually.

• Send notification when updates are available

A notification is displayed in the FS2100C Server taskbar when new updates are available for download from
the Update Server.
You can also use this notification as a reminder if you want to confirm the update completed during the
timeout period.

5 If you use a proxy server to connect through a firewall to the Update Server, click the HTTP Proxy Settings link. In
the Proxy dialog box, select Enable HTTP Proxy, enter the following information, and then click Save.

• Address: proxy server IP address

• Port: port used by the proxy server

• User Name: user name for accessing the proxy server

• Password: password for accessing the proxy server

6 Click Save.

User software

The user software applications and printer drivers are available through the following methods:

• Updates through Fiery Software Manager

Note: For more information about installing the user software and printer driver, see Utilities and Printing,
respectively, that are included with the FS2100C Server.
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Troubleshooting

If the troubleshooting steps described here do not resolve the issue, collect the related information and contact
technical support.

Perform basic troubleshooting

These troubleshooting steps can help to resolve the most common issues. For more information, see Fiery Command
WorkStation Help.
1 Confirm that all the cables required for the FS2100C Server are intact and firmly seated in the correct ports.

The most common cause of an issue is a faulty or loose cable.

DANGER Do not remove the covers or otherwise open the FS2100C Server hardware. The parts inside the
chassis and internal cables are intended to be serviced by authorized service technicians only.

2 If the FS2100C Server cannot power on, confirm that the power cord is intact and adequate power is available at
the power outlet.

3 If the FS2100C Server is not visible on the network, confirm that the correct type of Ethernet cable is connected
to the correct network port.

4 Confirm that the FS2100C Server has not been manually put into sleep mode through the Windows shut down
option. If the FS2100C Server is in sleep mode, wake the FS2100C Server by pressing the power button.

5 Review any messages showing on the Fiery QuickTouch.

6 Confirm that the Fiery logo is showing on the printer control panel. If not, check the status of the FS2100C Server
and the cable connection to the printer.

7 Review any messages showing on the printer control panel.

8 If one or more client computers cannot print to the FS2100C Server, confirm that the client computers have the
correct version of the FS2100C Server printer driver and utilities installed.
For information about installing the printer driver, see Printing. For information about installing the utilities, see
Utilities.

9 If the FS2100C Server is printing slowly or is not managing jobs as expected, review the FS2100C Server
configuration to confirm the settings are optimal for your network and print environment.
Any changes to your network environment or workflow may require changes to the FS2100C Server
configuration.

10 Confirm that third-party applications are not installed on the FS2100C Server.
Third-party applications are not supported on the FS2100C Server and can cause system problems. This includes
multimedia messaging service (MMS) applications (they can be installed on client computers or on the network).
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11 Confirm that any anti-virus application used to scan the FS2100C Server is set to run upon request only, and is
not in continuous operation.

12 Confirm that the operating system settings on the FS2100C Server are not modified and the operating system is
not upgraded (unless approved by technical support).
Changes to the operating system settings or version can cause system problems.

13 Confirm that the Windows firewall has not been disabled.

14 Review any error messages showing in the Command WorkStation Servers list.

15 Take a screenshot of the Command WorkStation display and any error messages, then close and reopen
Command WorkStation. If any error messages display when it restarts, contact technical support.

16 You can use the Preflight option to check for errors. For more information, see Fiery Command WorkStation
Help.

17 Reboot the FS2100C Server. If the FS2100C Server does not reach the Idle state or any other issues remain,
collect the related information and contact technical support.

Download system logs

You can download the system logs from Configure. These logs are saved as a ZIP file to your computer and can be
sent to Technical Support for troubleshooting purposes.

1 In Configure, click Fiery Server > System Logs .

2 Click Download.

Create Job Error Reports

When you create a job error report, Command WorkStation creates a zip file of the current job files, logs, and
information about the FS2100C Server. You can generate a job error report even if the print job is not in an error
state.

Note: The error log entries are overwritten after a period of time. To ensure the error logs contain the relevant
information, create the job error report as soon as possible after the error is observed. Create the job error report
before rebooting the FS2100C Server and if possible, before any additional print jobs are processed or printed.

1 If you are accessing from a Windows computer, press Ctrl and right-click the job. If you are accessing from a Mac
computer, press Command+Control and right-click the job.

2 In the shortcut menu, click Create Error Report.

3 Enter information about the job error.
a) Enter any comments and additional details in the text field.

We recommend including the following information:

• Date and time error occurred

• Observed error codes, if any
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• Description of expected result

• Description of incorrect result

• Steps for how error occurred

• Frequency of error (such as single event, rarely, sometimes, frequently, always)

• Whether the error has occurred with more than one file

• Whether the file selected for the report is the same file that had the error

• Operating system version, if the print job was sent from a client computer

• Version of FS2100C Server user software installed

• Description of any other actions performed on the FS2100C Server during the same time period

b) Optional: If the job includes raster data, you can include it in the report by selecting Rasters.
The raster can be useful to include if the file is not processed correctly. However, it may exceed the allowed
size of the report. In this case, it may be useful to provide it separately.

c) Optional: If the job includes color profiles in the report, you can include them in the report by selecting Color
Profiles.
Color profiles can be useful to include if they are custom profiles and the printed colors are incorrect.

d) Optional: To include the email log in the report, select Email log.
The email log can be useful to include if the file was submitted by email.

e) Optional: To include the native source file in the report, click Add +.
The native source file can be useful to include if the job does not process or print. However, it may exceed the
allowed size of the report. In this case, it may be useful to provide it separately.

4 Attach any additional related files to the report.
The job error report has a maximum file size of 2GB. If the selections and attachments result in a report larger
than 2GB, the report must be reduced in order to be completed.

5 Optionally, if any print jobs are considered confidential, remove the job files before sending the zip file to
technical support.
To remove the confidential job files from the Job Error Report, follow the steps:

1 Extract the content from the Job Error Report zip file.

2 Open the extracted folder.

3 Delete the confidential job file.

4 Compress the folder and send it to the technical support.

6 Save the job error report.
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Resolve runtime errors

Most runtime errors are related to connection issues and can be easily resolved using the tips provided in this
section.

Printer not found

Most failures to find a printer on the network are due to a missing or conflicting name or IP address for the FS2100C
Server.
On the FS2100C Server:

• Make sure that the host name (DNS name) is entered at Configure > Fiery Server > Server Name. For more
information, see Command WorkStation Help.

On each Windows or Mac client computer:

• Ping the FS2100C Server from the client computer, and perform standard troubleshooting of any connection
issues.

• If standard troubleshooting does not resolve the issue, then you can specify the FS2100C Server host name (DNS
name) in the hosts file.

Note: Once you specify the host name on the client computer, it must be updated each time the name changes.

• To allow Command WorkStation and other Command WorkStation utilities on the client computer to connect
to the FS2100C Server, the FS2100C Server IP address or DNS name must be configured in the server list. For
more information, see Utilities.

On each UNIX or UNIX-like workstation:

• Ping the FS2100C Server from the workstation, and perform standard troubleshooting of any connection issues.

• As an option, you can configure the FS2100C Server as the default printer.

Cannot connect to the FS2100C Server with Command WorkStation or utilities

If you cannot connect to the FS2100C Server with Command WorkStation or the utilities, check the network
connectivity and verify that the users are entering the correct IP address or DNS name.

• A remote computer running utilities or WebTools may be interfering by obtaining status information. If
possible, close the remote application, and try to connect again.

• Restart the Command WorkStation software and try to connect again.

• Reboot the FS2100C Server.

Verify the configuration settings on the FS2100C Server. If you cannot connect with Command WorkStation, use
WebTools Configure.

• In Configure > Job Submission > Queues, confirm that at least the Hold queue is published.

• In Configure > Fiery Server, check the setting for Server Name.
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• In Configure > Network, check the IP address settings and other network settings.

• On the client computer, confirm that the required network protocols are loaded.

Configuration and Setup

Troubleshooting

78


	Contents
	Introduction
	Terminology, conventions, and documentation resources
	General precautions for working with the FS2100C Server
	FS2100C Server hardware
	FS2100C Server software
	FS2100C Server Fiery QuickTouch display panel


	Requirements
	Ethernet connection requirements
	Network requirements
	Supported network protocols
	AppleTalk (supported for font downloads only)

	Internet Protocol (IP) requirements

	Client computer requirements
	Installing and configuring printer drivers
	Requirements for Windows client computers
	Supported operating systems for Windows computers
	System requirements for Windows client computers

	Requirements for Mac client computers
	Supported operating systems for Mac computers
	System requirements for Mac client computers

	System requirements for Command WorkStation and WebTools
	Fiery JobMaster, Fiery Impose, and Fiery Compose requirements

	Mobile device requirements

	Integrating the FS2100C Server into your network
	FS2100C Server hardware
	Fiery QuickTouch
	About Fiery Ticker
	Steps to integrate the FS2100C Server into your network
	Powering the FS2100C Server on or off
	Power on the FS2100C Server
	Restart, Reboot, or Shut Down the FS2100C Server
	Restart or reboot from Command WorkStation
	Shut down, restart, or reboot the FS2100C Server from the monitor
	Shut down, restart, or reboot from the printer control panel
	Restart, reboot or shut down from Fiery QuickTouch



	Accessing the FS2100C Server
	Remote Desktop
	Connect to the FS2100C Server using Remote Desktop

	Access Configure from Command WorkStation
	WebTools
	Access Configure from WebTools
	Untrusted connection messages in WebTools

	Obtain the default password

	Accessing the configuration settings
	When to review the configuration settings
	Viewing and modifying the configuration settings
	Access Configure from Command WorkStation
	Access Configure from WebTools
	Saving the configuration settings as a file
	Print the Configuration page

	Accessing FS2100C Server options through the printer control panel
	Access FS2100C Server tabs from the printer control panel
	Waiting Jobs, Held Jobs, and Printed Jobs tabs
	Secure Jobs tab
	USB Media Server tab
	Print Pages tab
	Tools tab
	Info tab

	Access FS2100C Server Setup options from the printer control panel
	Server Name
	Login Timeout
	Ethernet Speed
	Get IP address automatically
	IP Address
	Gateway Address
	Subnet Mask
	802.1x Setup
	Enable 802.1x Authentication
	Select EAP Type
	Validate Server Certificate
	Username
	Password

	Enable Web Services
	Enable Remote Desktop


	Configuring the FS2100C Server for your network and print environment
	Networking with client computers
	Enabling printing from Windows computers
	Enabling printing from Mac computers
	Enabling printing from UNIX and UNIX-like workstations

	Configure user access
	Users and groups
	User authentication
	Manage user passwords
	Manage user privileges
	Administrator privileges
	Operator privileges
	Scan privileges
	Standard privileges
	Guest privileges


	Configuring security features
	Security profiles
	User data encryption
	Filtering IP addresses and ports
	Configure PostScript security
	Controlling email access to the FS2100C Server
	LDAP authentication
	Secure print
	Securely clearing job data
	How Secure Erase works
	Methods by which jobs can be deleted
	Job data not cleared by Secure Erase
	Configure Secure Erase

	Antivirus protection
	Managing firewalls

	Configuring print connections
	Print queue
	Hold queue
	Direct connection
	Font queue
	Sequential Print

	Configuring scan settings
	Configure scanning

	Direct mobile printing
	Configure Direct Mobile Printing
	Additional Direct Mobile Printing considerations


	Configuring print job processing settings
	Adobe PDF Print Engine settings
	Enable Adobe PDF Print Engine
	Use Adobe PDF Print Engine Preferred as default for PDF Jobs

	PS settings
	Allow Courier substitution
	Print to PS error
	Default paper sizes
	Scale to fit
	Convert paper sizes
	Image Quality
	Halftone mode
	Cover Page
	Print master
	Cache PDF and PS objects

	PCL settings
	Default orientation
	Form length
	Font size (pt)
	Font pitch (char/in)
	Symbol set
	Font source
	Font number
	Append CR to LF
	Paper size for system pages

	Printer Default Personality
	Variable Data Printing (VDP) settings
	FreeForm 1 Record Length
	Parse number of records while spooling
	Common Global Paths

	Set Page Device (SPD)
	Native Document settings
	Enable Native Document conversion using PrintMe


	Configuring print job management settings
	Printing from a USB flash drive
	Configure automatic printing with a USB flash drive

	JDF Settings
	Job mismatch settings

	Administering the FS2100C Server
	Maintaining optimal FS2100C Server performance
	Backing up and restoring the FS2100C Server
	Recommended backup actions
	Backup requirements
	Recommendations to protect data
	Data that cannot be guaranteed
	Backing up and restoring the FS2100C Server system image
	Backup and restore methods for the FS2100C Server system image
	Back up and restore the system image with Backup and Restore
	Back up the FS2100C Server system with Backup and Restore
	Access backup and restore functions from Fiery QuickTouch
	Access Backup and Restore functions from Command WorkStation
	Schedule automated backups with Backup and Restore
	Restore the FS2100C Server system using Backup and Restore


	Backing up and restoring the FS2100C Server configuration settings
	Backup and restore methods for the configuration settings
	Configuration settings not available for backup in Configure
	Back up settings with Configure
	Restore settings with Configure


	Mapping network drives
	Map a network drive

	Ensuring virus-free operation of the FS2100C Server
	Scan the FS2100C Server

	Variable data printing (VDP) search paths
	Set common global search paths
	User-defined search paths for a single job

	Clearing the server
	Types of data that can be cleared

	Software updates
	Check Now
	Install updates using Check Now

	Managing firewalls
	Configure System Updates
	User software


	Troubleshooting
	Perform basic troubleshooting
	Download system logs
	Create Job Error Reports

	Resolve runtime errors
	Printer not found
	Cannot connect to the FS2100C Server with Command WorkStation or utilities



